dionjul
Posts: 1
Joined: Thu Dec 06, 2018 5:46 pm

Highcharts Version compatibility

Thu Dec 06, 2018 5:55 pm

Hi,

Acctually I have some graphics on my application using Highcharts version 4.0.4. I would like if Highcharts have cross version compatibility and if I can upgrade to version 6 without rebuilt these graphics.

Thanks,
Julio

rafalS
Posts: 664
Joined: Thu Jun 14, 2018 11:40 am

Re: Highcharts Version compatibility

Fri Dec 07, 2018 10:17 am

Hi, Julio!

It's hard to say. Upgrade should go without any problems but it depends on which options and types of series you are using. It will be best if you just test it. Please, contact us if you find any problems.

Best regards!
Rafal Sebestjanski,
Highcharts Developer

Return to “Highcharts Usage”