jamesdkane
Posts: 2
Joined: Mon Jun 20, 2016 9:20 am

thumbnail fails to expand

Mon Jun 20, 2016 9:37 am

I have used the highslide editor in the past without any problems - so hopefully I am am not doing anything silly. At this time I have several pages running correctly. However, suddenly I am not able to successfully publish even the simplest of pages (one image!) - although thumbnails expand correctly in the editor, they do not expand when I publish the page. The large image just does not get loaded. Below is a page with one image which does not work

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "xhtml11.dtd">
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<title>Highslide JS - Custom Example</title>

<script type="text/javascript" src="highslide/highslide-with-gallery.js"></script>
<script type="text/javascript" src="highslide/highslide.config.js" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="highslide/highslide.css" />

</head>
<body>
<h3>Gallery</h3>
<div class="highslide-gallery">
<ul>
<li>
<a href="highslide/images/large/DSCF2992.JPG" class="highslide"
onclick="return hs.expand(this, config1 )">
<img src="highslide/images/thumbs/DSCF2992.JPG" alt=""
title="" />
</a>
</li>
</ul>
<div style="clear:both"></div></div>

</body>
</html>

==================================================================================
I am using the on-line editor on windows 7 on a coldfusion platform. Again, I have several other instances
of pages with highslide functionalities which are working perfectly. But suddenly I can' t even create a simple one image page !

MisterNeutron
Posts: 430
Joined: Sun Aug 18, 2013 11:20 am

Re: thumbnail fails to expand

Mon Jun 20, 2016 1:10 pm

We'll need a link to the actual page.

But, most likely suspects:

Your highslide.config.js might have:

Code: Select all

hs.outlineType = 'custom';
If so, change it to:

Code: Select all

hs.outlineType = null;
The other suspect might be the image file names. Remember that Windows isn't case-sensitive, but a normal server is, so mydog.JPG and mydog.jpg are not the same thing.

But without access to the actual page, these are just wild guesses - there are several other possibilities.

jamesdkane
Posts: 2
Joined: Mon Jun 20, 2016 9:20 am

Re: thumbnail fails to expand

Mon Jun 20, 2016 8:13 pm

Voila !!! Problem Solved

Many thanks

MisterNeutron
Posts: 430
Joined: Sun Aug 18, 2013 11:20 am

Re: thumbnail fails to expand

Mon Jun 20, 2016 8:39 pm

Was it my first guess? If so, that's always high on my list of suspects - that bug has been in the Editor since, well, forever. But now that Highslide JS is abandonware, I suppose it will never be fixed.

Return to “Highslide Editor”