tb9jen
Posts: 4
Joined: Wed Jan 24, 2018 5:29 pm

Some credits not updating on embed

Mon Jan 29, 2018 4:17 pm

We have updated the credits in Highcharts cloud and some of them updated correct. But some appear correctly in the backend, but when viewed on the site, they are still Highcharts.com. If I make a duplicate of the same chart and replace it, the correct credits show. Here's an example:
http://realconfidence.com/insights/dema ... al-estate/

Is there anyway to force the embed to update the credit? thanks!

Monitor
Posts: 1
Joined: Mon Jan 29, 2018 8:06 pm

Re: Some credits not updating on embed

Mon Jan 29, 2018 10:47 pm

We are also experiencing this too! We have just upgraded from the free plan to the standard plan specifically so that we can customise the credits, and all our charts created while on the free plan are not showing the customised credits on our public website (have republished them but still no luck). Hopefully this is quickly resolved!

KacperMadej
Posts: 4507
Joined: Mon Sep 15, 2014 12:43 pm

Re: Some credits not updating on embed

Tue Jan 30, 2018 11:10 am

Hello,

Thank you for reporting about the problems. This looks like a bug in the Highcharts Cloud.

Please contact us through e-mail and provide details regarding problematic charts - Highcharts Cloud links.
[email protected]

We might ask you for account details, so it's better to use e-mail for this kind of info exchange.

Best Regards.
Kacper Madej
Highcharts Developer

Return to “Highcharts Cloud”