It is currently Tue Sep 30, 2014 7:56 am Advanced search

Incorrect line marker labels: "{series.name}: {point.y}"

Technical support, bug reports and more.

Incorrect line marker labels: "{series.name}: {point.y}"

Postby emmett » Tue Mar 27, 2012 12:36 am

I'm using Highcharts to render line graphs of users' "Stack Exchange" reputation.

One user reported wonky marker labels:
http://meta.stackoverflow.com/questions ... -for-dates

Here's a link to the page it's happening on:
http://stackexchange.com/users/71813/ti ... reputation

And here is the screenshot included in his bug report:
http://i.stack.imgur.com/1TmKM.png

He says he's using Safari Version 5.1.4 (7534.54.16), but I'm unable to reproduce the bug.

I was wondering if this is a known issue, and/or if anyone knows how to reproduce or fix it.
emmett
 
Posts: 2
Joined: Tue Mar 27, 2012 12:28 am

Re: Incorrect line marker labels: "{series.name}: {point.y}"

Postby Fusher » Tue Mar 27, 2012 1:28 pm

I've tested on 5.1.4 on Mac and PC and it works fine. I've never seen this before. Maybe there was a bug (looks like putting string instead of variable int otooltip) but now it works?
Paweł Fus
Highcharts support team
Fusher
 
Posts: 7263
Joined: Mon Jan 30, 2012 12:16 pm

Re: Incorrect line marker labels: "{series.name}: {point.y}"

Postby emmett » Wed Mar 28, 2012 7:11 am

Hey, thanks for testing on Mac/PC, but I don't think the bug could have possibly been caused by "putting string instead of variable into tooltip", since the markers use the same series names as the legend, and the legend displayed correctly.
emmett
 
Posts: 2
Joined: Tue Mar 27, 2012 12:28 am

Re: Incorrect line marker labels: "{series.name}: {point.y}"

Postby Fusher » Wed Mar 28, 2012 11:46 am

I also made some tests on Safari 5.1.5 (zooming, hiding) and still no issue.
Paweł Fus
Highcharts support team
Fusher
 
Posts: 7263
Joined: Mon Jan 30, 2012 12:16 pm


Return to Highcharts Usage

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot] and 7 guests

cron