It is currently Mon Sep 01, 2014 10:59 pm Advanced search

Getting white background when image loads?

Help for using the Highslide Editor, the visual way of setting up Highslide.

Getting white background when image loads?

Postby paws » Sun Dec 11, 2011 10:57 pm

Highslide doesn't work at all. I get the left aligned full-size picture on white background. Have checked faq....all files in directory with correct path. Using highslide-full.js. Using editor with no changes. Have read installation and tutorial.

This program is awesome. Can you please help me.....what am I missing or doing wrong? Thanks for your help. Link to page below.

http://www.pawsofdearborncounty.org/711 ... _shop.html

:)
paws
 
Posts: 2
Joined: Sun Dec 11, 2011 10:35 pm

Re: Getting white background when image loads?

Postby EarlyOut » Sun Dec 11, 2011 11:40 pm

Your page is working fine for me in FF8, IE9, and Chrome15. Make sure you don't have Javascript disabled in your browser.
User avatar
EarlyOut
 
Posts: 1705
Joined: Sun Nov 11, 2007 11:22 pm
Location: Sector R

Re: Getting white background when image loads?

Postby RoadRash » Mon Dec 12, 2011 12:11 am

Your page is working fine for me too, but you need to replace this line in your highslide.config.js file:
Code: Select all
hs.graphicsDir = 'highslide/graphics/';

with this:
Code: Select all
hs.graphicsDir = 'gift_shop_highslide/highslide/graphics/';
Hilde
Highslide Support Team

Overview of my Highslide sample pages: RoadRash.no
User avatar
RoadRash
 
Posts: 8210
Joined: Tue Jul 15, 2008 8:43 pm
Location: Fredrikstad, Norway

Re: Getting white background when image loads?

Postby paws » Mon Dec 12, 2011 7:06 am

Roadrash, Thank you...thank you.....thank you. That fixed it and working great. I would of never known to change that.

Have a great day! :)
paws
 
Posts: 2
Joined: Sun Dec 11, 2011 10:35 pm


Return to Highslide Editor

Who is online

Users browsing this forum: No registered users and 2 guests