It is currently Thu Apr 24, 2014 8:59 pm Advanced search

Keeps loading, but images won't pop out.

Help for using the Highslide Editor, the visual way of setting up Highslide.

Keeps loading, but images won't pop out.

Postby neldee » Thu Oct 13, 2011 7:15 pm

Hi,
First of all I want to commend the entire highslide crew for the awesome job you are doing, great job!I am new to highslide, only just started trying it and so I have some teething problems. I uploaded the thumbnails and large pictures, the links to the large pics work just fine ( it opens in another tab) but the slide show fails to work! I tried changing the location of the files in the root of the my web host but it still does'nt pop out, it keeps showing loading.... I guess the problem is from the JS code and CSS stylesheets, but I can't seem to find out what is wrong! Can someone please help me figure out what I got wrong? This is the link to my gallery page http://www.chinkellyschoolsng.com/gallery.html I have placed the css and js codes in the head tags ( in the hope it works, not very tidy) I seriously need to get this done. Help Please!! Thank you in advance for your help.
neldee
 
Posts: 2
Joined: Thu Oct 13, 2011 6:59 pm

Re: Keeps loading, but images won't pop out.

Postby RoadRash » Thu Oct 13, 2011 10:48 pm

Hi,

IÔÇÖve deleted your other post with the same topic.

The HTML markup for the thumbs and the large images are correct placed in your page, but the stuff in the head section is wrong, and lots of files are missing from the highslide folder.

At the end of the Editor, when you downloaded the zip archive, you saw this screen with a few instructions:
2011-10-13_2231.png
2011-10-13_2231.png (69.29 KiB) Viewed 3423 times


The highslide folder
You downloaded and unzipped the zip archive in Step 1, but it seems like you removed a lots of files from the folder before you uploaded the highslide folder to the server. At least IÔÇÖm not able to find several files that should be placed inside the highslide folder at your server - e.g. highslide-with-gallery.js and highslide.css.
You need to upload the highslide folder again - this time without removing anything inside the folder.

The head section of your page
Remove all the Highslide CSS and JS code youÔÇÖve added to the head of your page. The head of your page should look like this after removing everything:
Code: Select all
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>┬╗ Photo Gallery</title>
<link rel="stylesheet" href="innerbody.css" type="text/css" />
<link href="images/favicon.ico" rel="shortcut icon" />
</head>

Look at Step 2 in the screenshot from the Editor ÔÇô it tells what you need to paste in the head section:
Code: Select all
<script type="text/javascript" src="highslide/highslide-with-gallery.js"></script>
<script type="text/javascript" src="highslide/highslide.config.js" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="highslide/highslide-ie6.css" />
<![endif]-->

When inserting the above in the head section it will look like this:
Code: Select all
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>┬╗ Photo Gallery</title>
<link rel="stylesheet" href="innerbody.css" type="text/css" />
<link href="images/favicon.ico" rel="shortcut icon" />
<script type="text/javascript" src="highslide/highslide.js"></script>
<script type="text/javascript" src="highslide/highslide.config.js" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="highslide/highslide-ie6.css" />
<![endif]-->
</head>

Upload the updated page to your server.
Hilde
Highslide Support Team

Overview of my Highslide sample pages: RoadRash.no
User avatar
RoadRash
 
Posts: 8183
Joined: Tue Jul 15, 2008 8:43 pm
Location: Fredrikstad, Norway

Re: Keeps loading, but images won't pop out.

Postby neldee » Sat Oct 15, 2011 6:03 pm

Hi Roadrash,
I want to thank you for your reply, I see where i got it all wrong and will upload the unzipped highslide as you suggested. I will get back to you as soon as i do that. Thanks again and keep up the good work!
Neldee
neldee
 
Posts: 2
Joined: Thu Oct 13, 2011 6:59 pm


Return to Highslide Editor

Who is online

Users browsing this forum: No registered users and 1 guest