It is currently Sat Oct 25, 2014 5:31 am Advanced search

Images keeps loading!

Help for using the Highslide Editor, the visual way of setting up Highslide.

Images keeps loading!

Postby Hampmir » Tue Apr 12, 2011 10:47 am

hi everybody.
i have mave a website for my schoolworks, and i have made a highslide gallery. but when i click on each pic it wont ever load.
i have tryed many things from forums all around. like changing the outline files from custom ti rounded-white but it still wont work, i made the pics in very poor quality too see if they where too big, but that wasnt the case either.
does anyone have a solution, this is my website

http://ws2.ceuherning.dk/62558/grundforlob.html
Hampmir
 
Posts: 2
Joined: Tue Apr 12, 2011 10:35 am

Re: Images keeps loading!

Postby RoadRash » Tue Apr 12, 2011 11:06 am

Hi,

The path for hs.graphicsDir in your highslide.config.js file is wrong.
You have:
Code: Select all
hs.graphicsDir = 'highslide/graphics/';

You need to use this since you've placed your highslide folder inside an extra folder:
Code: Select all
hs.graphicsDir = '[hilight]highslide1/[/hilight]highslide/graphics/';
Hilde
Highslide Support Team

Overview of my Highslide sample pages: RoadRash.no
User avatar
RoadRash
 
Posts: 8225
Joined: Tue Jul 15, 2008 8:43 pm
Location: Fredrikstad, Norway

Re: Images keeps loading!

Postby Hampmir » Tue Apr 12, 2011 11:19 am

thx so much, this was just what i needed, i have spent so much time to locate that error :p
Hampmir
 
Posts: 2
Joined: Tue Apr 12, 2011 10:35 am


Return to Highslide Editor

Who is online

Users browsing this forum: No registered users and 1 guest

cron