It is currently Mon Jul 28, 2014 10:29 pm Advanced search

My highslide displays fine in every browser except ie9

Technical support, bug reports, feature requests and more.

My highslide displays fine in every browser except ie9

Postby dor2dor » Fri Feb 10, 2012 7:40 pm

In every browser my highslide works fine (FF, Chrome IE7 & IE8) but in IE9 it just displays nothing.

Any help would be much appreciated as this is driving me mad. The page where it is is http://www.flitecarz.co.uk/client-case-studies.html

Regards Will
dor2dor
 
Posts: 4
Joined: Fri Feb 10, 2012 7:37 pm

Re: My highslide displays fine in every browser except ie9

Postby EarlyOut » Fri Feb 10, 2012 7:43 pm

Update to the current version of Highslide JS, which is 4.1.13. The version you're using is over two years old, and is known to have problems with IE9.
User avatar
EarlyOut
 
Posts: 1705
Joined: Sun Nov 11, 2007 11:22 pm
Location: Sector R

Re: My highslide displays fine in every browser except ie9

Postby dor2dor » Fri Feb 10, 2012 8:10 pm

Hi thanks for this but i have this running with that version on another one of my sites set up exactly the same and it works in IE9 perfectly. Any other suggestions?
dor2dor
 
Posts: 4
Joined: Fri Feb 10, 2012 7:37 pm

Re: My highslide displays fine in every browser except ie9

Postby dor2dor » Fri Feb 10, 2012 8:41 pm

sorry the site its working on is http://www.print.dor2dor.com and the highslide is on the weekley offer.
dor2dor
 
Posts: 4
Joined: Fri Feb 10, 2012 7:37 pm

Re: My highslide displays fine in every browser except ie9

Postby dor2dor » Fri Feb 10, 2012 8:43 pm

actually scratch that i have upgraded the version and it now works perfectly

many thanks will
dor2dor
 
Posts: 4
Joined: Fri Feb 10, 2012 7:37 pm


Return to Highslide JS Usage

Who is online

Users browsing this forum: No registered users and 2 guests